Loading...

Problem with Ioncube loader

We no longer maintain the Knowledge Base since version 4.3.x. All the latest user and developer documentation for 4.3.x and newer versions is now available at docs.cs-cart.com.

  • This article is available only for CS-Cart versions:
  • 1.3.5
If the following error message is displayed:
Error: Application is protected with ioncube encoder but ioncube loader
is not installed or your Web server does not support dynamic libraries 
loading. Please contact your hosting provider.

it means that Ioncube loader was not installed on the server.
The trial CS-Cart version is encoded with the Ioncube technology. You need to use Ioncube loader (http://www.ioncube.com/loaders.php). Contact your server administrator and ask him to install ioncube PHP Loader on your server.
Home / Knowledge base / Installation / Problem with Ioncube loader